Back
Downtime

evaluate.yaelcenter.com/app, evaluate.yaelcenter.com/app-zh, bjornracketsandsticks.com, vitalme.eu, bjorntechnology.com, skodnicenter-vrtac.si, hktriglav.si, radgrade.com, febulous-studio.com, and 7 other services are down

Started 23 Sep at 07:28pm CEST, resolved 23 Sep at 07:42pm CEST.

evaluate.yaelcenter.com/app evaluate.yaelcenter.com/app-zh bjornracketsandsticks.com vitalme.eu bjorntechnology.com skodnicenter-vrtac.si hktriglav.si radgrade.com febulous-studio.com
Resolved

evaluate.yaelcenter.com/app, evaluate.yaelcenter.com/app-zh, bjornracketsandsticks.com, and 6 other resources recovered.

Posted 23 Sep at 07:42pm CEST.
Created

evaluate.yaelcenter.com/app, evaluate.yaelcenter.com/app-zh, bjornracketsandsticks.com, and 6 other resources went down.

Posted 23 Sep at 07:28pm CEST.