Back
Downtime

evaluate.yaelcenter.com/app, evaluate.yaelcenter.com/app-zh, bjornracketsandsticks.com, vitalme.eu, bjorntechnology.com, skodnicenter-vrtac.si, radgrade.com, febulous-studio.com, and 6 other services are down

Started 1 Sep at 07:15am CEST, resolved 1 Sep at 07:30am CEST.

evaluate.yaelcenter.com/app evaluate.yaelcenter.com/app-zh bjornracketsandsticks.com vitalme.eu bjorntechnology.com skodnicenter-vrtac.si radgrade.com febulous-studio.com
Resolved

evaluate.yaelcenter.com/app, evaluate.yaelcenter.com/app-zh, bjornracketsandsticks.com, and 5 other resources recovered.

Posted 1 Sep at 07:30am CEST.
Created

evaluate.yaelcenter.com/app, evaluate.yaelcenter.com/app-zh, bjornracketsandsticks.com, and 5 other resources went down.

Posted 1 Sep at 07:15am CEST.