Back to overview
Downtime

evaluate.yaelcenter.com/app, triofit.net, bjornracketsandsticks.com, vitalme.eu, bjorntechnology.com, hktriglav.si, and 4 other services are down

Aug 06 at 08:26am CEST
Affected services
evaluate.yaelcenter.com/app
hktriglav.si
triofit.net
vitalme.eu

Resolved
Aug 06 at 08:41am CEST

evaluate.yaelcenter.com/app, triofit.net, bjornracketsandsticks.com, and 3 other resources recovered.

Created
Aug 06 at 08:26am CEST

evaluate.yaelcenter.com/app, triofit.net, bjornracketsandsticks.com, and 3 other resources went down.